
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width"/>
	<title>UTM students&#8217; spirits remained high despite inclement weather | The Pacer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.thepacer.net/xmlrpc.php"/>
	<!--[if lt IE 9]>
	<script src="http://www.thepacer.net/wp-content/themes/flatnews/includes/scripts/commons/html5.js"></script>
	<![endif]-->
	<link href="http://fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css"/><link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="The Pacer &raquo; Feed" href="http://www.thepacer.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pacer &raquo; Comments Feed" href="http://www.thepacer.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Pacer &raquo; iCal Feed" href="http://www.thepacer.net/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Pacer &raquo; UTM students&#8217; spirits remained high despite inclement weather Comments Feed" href="http://www.thepacer.net/utm-students-spirits-remained-high-despite-inclement-weather/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thepacer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.14"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-style-css'  href='http://www.thepacer.net/wp-content/themes/flatnews/style.css?ver=1.5.7' type='text/css' media='all' />
<style id='theme-style-inline-css' type='text/css'>
a,
#top-page-list ul li a,
.news-box.break li h3.title a:hover,
#flexible-home-layout-section .news-box .meta a:hover,
.post-wrapper .meta > div:hover,
.related-post .meta a:hover,
.related-news .meta a:hover,
#flexible-home-layout-section .news-box.slider h3.title a:hover,
.post-header .meta a:hover,
#copyright a:hover,
#selectnav2 {
	color: #002649;
}
::-webkit-scrollbar-thumb {
	background-color: #002649;
}

.header-line-2,
#drop-down-menu > div > ul > li:hover > a,
#drop-down-menu ul.sub-menu li a:hover,
#flexible-home-layout-section .news-box h2.title a,
#flexible-home-layout-section .news-box.hot .item-first,
#flexible-home-layout-section .news-box.slider .dots li.active,
.tagcloud a,
#respond form #submit,

#contact-form .show-all a {
	background-color: #002649;
}
.post-body blockquote {
	border-top-color: #002649;
}body {
background-image: url(http://www.thepacer.net/wp-content/uploads/2014/06/campus_aerial_edit.jpg);background-color: #000000;
}
body,
#drop-down-menu ul.sub-menu li a{
	font-family: Arial;
}
.blog-title,
#drop-down-menu,
#flexible-home-layout-section .news-box h2.title,
#flexible-home-layout-section .news-box h3.title,
h1.post-title,
.post-body blockquote,
.post-apps a,
.zoom-text span,
h2.archive-post-title,
#side h2.widget-title,
.widget_feed_data_widget .item .title,
#footer-section .widget-title,
.tagcloud a,
#post-footer-section .widget .widget-title ,
.share-post .title,
.related-news h3.title,
.post-author .author-info h4,
.page-numbers,
.paginations .item a,
#reply-title,
.img-404,
a.home-from-none,
#contact-form .label,
#contact-form .show-all a,
#selectnav2 {
	font-family: 'Oswald', sans-serif;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-style-css'  href='http://www.thepacer.net/wp-content/themes/flatnews/includes/scripts/commons/ie.css?ver=1.5.7' type='text/css' media='all' />
<![endif]-->
<!--[if IE 8]>
<link rel='stylesheet' id='ie8-style-css'  href='http://www.thepacer.net/wp-content/themes/flatnews/includes/scripts/commons/ie8.css?ver=1.5.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='http://www.thepacer.net/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thepacer.net/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.thepacer.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepacer.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.thepacer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepacer.net/wp-content/themes/flatnews/includes/scripts/commons/global.js?ver=1.5.7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.4.14#pubid=xa-51be7bd11b8b90a4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":"3897680580.955bdb2.97ac69e866da48aaaf727a71499d0b01"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacer.net/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<link rel='https://api.w.org/' href='http://www.thepacer.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thepacer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thepacer.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Logan Paul is a definite outlier of typical Western tourists' href='http://www.thepacer.net/logan-paul-is-a-definite-outlier-of-typical-western-tourists/' />
<meta name="generator" content="WordPress 4.4.14" />
<link rel="canonical" href="http://www.thepacer.net/utm-students-spirits-remained-high-despite-inclement-weather/" />
<link rel='shortlink' href='http://wp.me/p3QOsv-6tc' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepacer.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepacer.net%2Futm-students-spirits-remained-high-despite-inclement-weather%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepacer.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepacer.net%2Futm-students-spirits-remained-high-despite-inclement-weather%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="shortcut icon" type="image/png" href="http://www.thepacer.net/wp-content/uploads/2014/08/pacer_favicon.png"/><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://www.thepacer.net/wp-content/uploads/2014/08/pacer_favicon.png" />
<link rel="icon" href="http://www.thepacer.net/wp-content/uploads/2014/08/pacer_favicon.png" type="image/gif"/>
<link rel="icon" href="http://www.thepacer.net/wp-content/uploads/2014/08/pacer_favicon.png" type="image/png"/>
<link rel="apple-touch-icon" href="http://www.thepacer.net/wp-content/uploads/2014/08/pacer_favicon.png" />
<meta property="og:site_name" content="The Pacer" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.thepacer.net/utm-students-spirits-remained-high-despite-inclement-weather/" />
<meta property="og:title" content="UTM students&#8217; spirits remained high despite inclement weather" />
<meta property="og:description" content="UTM students spirits remained high despite the inclement weather. Ice and snow stuck to the ground from January 12th to the 17th was deemed unsafe for students to attend classes or administration to come into work. Administration made the decision January 17th that classes would begin again on January 18th but with some early morning&hellip;" />
<meta property="article:published_time" content="2018-01-18T23:57:40+00:00" />
<meta property="article:modified_time" content="2018-01-24T23:04:36+00:00" />
<meta property="article:author" content="http://www.thepacer.net/author/charles-marshall/" />
<meta property="article:section" content="Campus &amp; Local" />
<meta property="article:tag" content="News" />
</head>

<body class="single single-post postid-24874 single-format-standard">
<div class='wide' id="wrapper">
	<header id="header">
		<div class="header-line-1">
			<nav id="top-page-list"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="page-list"><li id="menu-item-9858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9858"><a href="http://thepacer.net">The Pacer</a>
<ul class="sub-menu">
	<li id="menu-item-9868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9868"><a href="http://www.thepacer.net/about/">About</a></li>
	<li id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10278"><a href="http://www.thepacer.net/staff/">Staff</a></li>
	<li id="menu-item-10277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10277"><a href="http://www.thepacer.net/advertising-2/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-281"><a href="http://www.thepacer.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-282"><a href="http://www.thepacer.net/category/news/campus-local/">Campus &#038; Local</a></li>
	<li id="menu-item-6416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6416"><a href="http://www.thepacer.net/category/news/regional/">Regional</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="http://www.thepacer.net/category/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="http://www.thepacer.net/category/news/crime-logs/">Crime Logs</a></li>
</ul>
</li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124"><a href="http://www.thepacer.net/category/sports-2/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://www.thepacer.net/category/sports-2/baseball/">Baseball</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://www.thepacer.net/category/sports-2/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.thepacer.net/category/sports-2/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://www.thepacer.net/category/sports-2/cross-country/">Cross-Country</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://www.thepacer.net/category/sports-2/equestrian/">Equestrian</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://www.thepacer.net/category/sports-2/football-sports/">Football</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://www.thepacer.net/category/sports-2/golf/">Golf</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://www.thepacer.net/category/sports-2/rifle/">Rifle</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.thepacer.net/category/sports-2/rodeo/">Rodeo</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.thepacer.net/category/sports-2/soccer/">Soccer</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.thepacer.net/category/sports-2/softball/">Softball</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.thepacer.net/category/sports-2/volleyball/">Volleyball</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.thepacer.net/category/sports-2/womens-tennis/">Women&#8217;s Tennis</a></li>
</ul>
</li>
<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-263"><a href="http://www.thepacer.net/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="http://www.thepacer.net/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://www.thepacer.net/category/arts-entertainment/reviews/">Reviews</a></li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://www.thepacer.net/category/arts-entertainment/theater/">Theatre</a></li>
	<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://www.thepacer.net/category/arts-entertainment/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206"><a href="http://www.thepacer.net/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://www.thepacer.net/category/features/news-features/">News Features</a></li>
	<li id="menu-item-1206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1206"><a href="http://www.thepacer.net/category/features/spotlights/">Spotlights</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="http://www.thepacer.net/category/features/utm-unlimited/">UTM Unlimited</a></li>
</ul>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125"><a href="http://www.thepacer.net/category/viewpoints/">Viewpoints</a>
<ul class="sub-menu">
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://www.thepacer.net/category/viewpoints/columns/">Columns</a></li>
	<li id="menu-item-11653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11653"><a href="http://www.thepacer.net/category/viewpoints/comics-memes/">Comics &#038; Memes</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://www.thepacer.net/category/viewpoints/editorials/">Editorials</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://www.thepacer.net/category/viewpoints/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210"><a href="http://www.thepacer.net/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://www.thepacer.net/category/multimedia/photo-essays/">Photo Essays</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://www.thepacer.net/category/multimedia/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://www.thepacer.net/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1736"><a href="http://www.thepacer.net/category/multimedia/print-issues/">Print Issues</a></li>
</ul>
</li>
<li id="menu-item-4983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4983"><a href="http://www.thepacer.net/category/blogs/">Blogs &#038; Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4984"><a href="http://www.thepacer.net/category/blogs/the-nfl-fieldhouse/">The NFL Fieldhouse</a></li>
	<li id="menu-item-4985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4985"><a href="http://www.thepacer.net/category/blogs/voice-it/">Voice It!</a></li>
</ul>
</li>
</ul></div></nav>			<form method="get" id="searchform" action="http://www.thepacer.net">
	<input id="search-text" name="s" onblur="if (this.value == '') {this.value = 'Search...';}" onfocus="if (this.value == 'Search...') {this.value = '';}" type="text" value="Search...">
</form>			<div class="social-list" id="social-list-top">
				<ul class="social-link-list"></ul>			</div>
			
			<div class="clear"></div>
			
			
		</div>
		<div class="clear"></div>
		<div class="header-line-2 table">
			<div class="tr">
				<div class="td">
																<h2 class="blog-title"><a href="http://www.thepacer.net" title="Independent voice of the University of Tennessee at Martin"><img alt="blog-logo" src="http://www.thepacer.net/wp-content/uploads/2015/12/logo_2015.png"/></a></h2>
									</div>
				<div class="td">
											<section id="header-ads">
							<aside id="text-3" class="widget widget_text">			<div class="textwidget"><img src="http://www.thepacer.net/wp-content/uploads/2015/12/Independent_voice_header.png"></div>
		<div class="clear"></div></aside>						</section>
									</div>
			</div>
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		<div class="header-line-3">
						<div class="clear"></div>
		</div>
	</header>
	<div class="clear"></div>




<div class="clear"></div>
<div id="primary">
	<div id="main">
		
									<article id="post-24874" class="post-24874 post type-post status-publish format-standard hentry category-campus-local category-news category-uncategorized">
					
					<header class="post-header">
						<h1 class="post-title entry-title">UTM students&#8217; spirits remained high despite inclement weather</h1>
						<div class="meta post-meta">
							<a href="http://www.thepacer.net/utm-students-spirits-remained-high-despite-inclement-weather/#respond" class="comment"><i class="icon"></i><span>0</span></a><div class="cate"><a href="http://www.thepacer.net/category/news/campus-local/" rel="category tag">Campus &amp; Local</a>, <a href="http://www.thepacer.net/category/news/" rel="category tag">News</a>, <a href="http://www.thepacer.net/category/uncategorized/" rel="category tag">Uncategorized</a></div><a href="http://www.thepacer.net/utm-students-spirits-remained-high-despite-inclement-weather/" class="date updated"><i class="icon"></i><span>January 18, 2018</span></a>							
							<div class="post-apps">
								<a href="#A+" class="zoom-text zoom-in-text">A<span>+</span></a>
								<a href="#A-" class="zoom-text zoom-out-text">A<span>-</span></a>
								<!-- AddThis Button BEGIN -->
								<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
									<a class="addthis_button_email">Email</a>
									<a class="addthis_button_print">Print</a>
								</div>
								
								<!-- AddThis Button END -->
							</div>
							
							
						</div><!-- .post-meta -->
					</header><!-- .post-header -->
 
					<div class="post-body">
						
																		
						
						<div class="pf-content"><p>UTM students spirits remained high despite the inclement weather.</p>
<p><span style="font-weight: 400;">Ice and snow stuck to the ground from January 12th to the 17th was deemed unsafe for students to attend classes or administration to come into work. Administration made the decision January 17th that classes would begin again on January 18th but with some early morning classes delayed. </span></p>
<p><span style="font-weight: 400;">Despite the weather, however, students were seen enjoying the snow. Sleds were pulled, snowmen were built, snowmen were smashed, cars were stuck in the ice, people were assisted by their generous neighbors and UTM students enjoyed warm food provided by Sodexo and a game night hosted by UTM Housing.  </span></p>
<p><span style="font-weight: 400;">During the Martin Luther King Junior holiday, the food services for Sodexo remained open. In past years these services have not always been available to UTM students. According to Ken Bullock, the general manager of UTM’s sodexo food services, “Sodexo is contracted to serve a set amount of days during the school year.” </span></p>
<p><span style="font-weight: 400;">Bullock says that when he arrived at UTM in April of 2017, one of the first discussions he had with the administrator John Abel was the opening of the food services provided by Sodexo in the January months and closing for the MLK  holiday weekend. </span></p>
<p><span style="font-weight: 400;">Since this concerned many parents of UTM students, Abel and Bullock discussed opening the UTM food services during the MLK holiday weekend and accepting students Captain Cash, Skyhawk Silver, credit cards and cash as a compromise to the contract. Bullock says that decision was finalized sometime in September of 2017. </span></p>
<p><span style="font-weight: 400;">The UTM housing sent out an e-mail to students early in the afternoon of Jan. 17 about a game night hosted at 6:00 pm in the Ellington Hall closed lobby. Students gathered to play board games, and an epic game of Cards Against Humanity with fellow students and Resident Assistants. </span></p>
<p>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.thepacer.net%2Futm-students-spirits-remained-high-despite-inclement-weather%2F&amp;linkname=UTM%20students%E2%80%99%20spirits%20remained%20high%20despite%20inclement%20weather" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.thepacer.net%2Futm-students-spirits-remained-high-despite-inclement-weather%2F&amp;linkname=UTM%20students%E2%80%99%20spirits%20remained%20high%20despite%20inclement%20weather" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div>												<div class="clear"></div>
						
																		
								
		<div class="post-author">
			<div class="author-image">
				<a href="http://www.thepacer.net/author/charles-marshall" title="Posted byDoug Marshall " rel="author"><img src="http://www.thepacer.net/wp-content/plugins/wp-user-avatar/images/wpua-150x150.png" width="120" height="120" alt="author-avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default" /></a>
			</div>
			<div class="author-info">
				<h4>Posted by <a href="http://www.thepacer.net/author/charles-marshall" title="Posted byDoug Marshall " rel="author">Doug Marshall</a></h4>
				<p>Doug Marshall is a senior philosophy and English student. He can be contacted at chadmars@ut.utm.edu.</p>
				
								
			</div>
			<div class="clear"></div>
		</div>
		
								
						

					</div><!-- .post-body -->

											<div class='share-post'>
							<h3 class='title'>Like to share?</h3>	
							<!-- AddThis Button BEGIN -->
							<div class="addthis_toolbox addthis_default_style">
								<a class="addthis_button_tweet"></a>
								<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
								<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
								<a class="addthis_button_pinterest_pinit"></a>
								<a class="addthis_counter addthis_pill_style"></a>
							</div>
							<div class="clear"></div>	
						</div>


													<section id="post-footer-section">
								<aside id="related_post_widget-2" class="widget widget_related_post_widget"><h2 class="widget-title"><span class="active">Related Stories</span></h2><div class="news-box three related-news"><div class="outer"><ul class="content"><li class="item item-0 item-first"><div class="inner"><h3 class="title"><a href="http://www.thepacer.net/happy-2018-and-welcome-back-to-utm/" title="Click to read">Happy 2018 and welcome back to UTM!</a></h3><div class="clear"></div></div></li><li class="item item-1 item-other"><div class="inner"><h3 class="title"><a href="http://www.thepacer.net/logan-paul-is-a-definite-outlier-of-typical-western-tourists/" title="Click to read">Logan Paul is a definite outlier of typical Western tourists</a></h3><div class="clear"></div></div></li><li class="item item-2 item-other"><div class="inner"><h3 class="title"><a href="http://www.thepacer.net/audience-hoodwinked-by-the-greatest-showman/" title="Click to read">Audience hoodwinked by The Greatest Showman</a></h3><div class="clear"></div></div></li></ul></div><div class="clear"></div></div><div class="clear"></div></aside>							</section>
											
								<div class="paginations item_pagination">
								
								<div class="item"><span>Older Post</span><a href="http://www.thepacer.net/logan-paul-is-a-definite-outlier-of-typical-western-tourists/" rel="prev">Logan Paul is a definite outlier of typical Western tourists</a></div>
								<div class="clear"></div>
			</div>
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/utm-students-spirits-remained-high-despite-inclement-weather/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.thepacer.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24874' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>				</form>
					</div><!-- #respond -->
		

				</article><!-- #post -->
						
				
	</div>
	<div id="side">

	<section id="right-side-tab" class="section">
		<aside id="feed_data_widget-3" class="widget widget_feed_data_widget"><h2 class="widget-title"><span class="active">Latest</span></h2><div class="item item-thumb"><a href="http://www.thepacer.net/utm-students-spirits-remained-high-despite-inclement-weather/" title="Click to read" class="item-thumbnail"><img src="http://www.thepacer.net/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="UTM students&#8217; spirits remained high despite inclement weather"/></a><h3 class="title"><a href="http://www.thepacer.net/utm-students-spirits-remained-high-despite-inclement-weather/" title="Click to read">UTM students&#8217; spirits remained high despite inclement weather</a></h3><div class="meta"><a href="http://www.thepacer.net/utm-students-spirits-remained-high-despite-inclement-weather/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/utm-students-spirits-remained-high-despite-inclement-weather/" class="date"><i class="icon"></i><span>January 18, 2018</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://www.thepacer.net/logan-paul-is-a-definite-outlier-of-typical-western-tourists/" title="Click to read" class="item-thumbnail"><img src="http://www.thepacer.net/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="Logan Paul is a definite outlier of typical Western tourists"/></a><h3 class="title"><a href="http://www.thepacer.net/logan-paul-is-a-definite-outlier-of-typical-western-tourists/" title="Click to read">Logan Paul is a definite outlier of typical Western tourists</a></h3><div class="meta"><a href="http://www.thepacer.net/logan-paul-is-a-definite-outlier-of-typical-western-tourists/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/logan-paul-is-a-definite-outlier-of-typical-western-tourists/" class="date"><i class="icon"></i><span>January 12, 2018</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://www.thepacer.net/happy-2018-and-welcome-back-to-utm/" title="Click to read" class="item-thumbnail"><img src="http://www.thepacer.net/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="Happy 2018 and welcome back to UTM!"/></a><h3 class="title"><a href="http://www.thepacer.net/happy-2018-and-welcome-back-to-utm/" title="Click to read">Happy 2018 and welcome back to UTM!</a></h3><div class="meta"><a href="http://www.thepacer.net/happy-2018-and-welcome-back-to-utm/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/happy-2018-and-welcome-back-to-utm/" class="date"><i class="icon"></i><span>January 12, 2018</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://www.thepacer.net/audience-hoodwinked-by-the-greatest-showman/" title="Click to read" class="item-thumbnail"><img src="http://www.thepacer.net/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="Audience hoodwinked by The Greatest Showman"/></a><h3 class="title"><a href="http://www.thepacer.net/audience-hoodwinked-by-the-greatest-showman/" title="Click to read">Audience hoodwinked by The Greatest Showman</a></h3><div class="meta"><a href="http://www.thepacer.net/audience-hoodwinked-by-the-greatest-showman/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/audience-hoodwinked-by-the-greatest-showman/" class="date"><i class="icon"></i><span>January 12, 2018</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://www.thepacer.net/utm-womens-hoops-battles-eku-at-home/" title="Click to read" class="item-thumbnail"><img src="http://www.thepacer.net/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="UTM women&#8217;s hoops battles EKU at home"/></a><h3 class="title"><a href="http://www.thepacer.net/utm-womens-hoops-battles-eku-at-home/" title="Click to read">UTM women&#8217;s hoops battles EKU at home</a></h3><div class="meta"><a href="http://www.thepacer.net/utm-womens-hoops-battles-eku-at-home/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/utm-womens-hoops-battles-eku-at-home/" class="date"><i class="icon"></i><span>January 11, 2018</span></a></div><div class="clear"></div></div><div class="clear"></div></aside><aside id="feed_data_widget-2" class="widget widget_feed_data_widget"><h2 class="widget-title"><span class="active">Regional</span></h2><div class="item item-thumb"><a href="http://www.thepacer.net/political-science-faculty-react-to-senators-retirement-announcement/" title="Click to read" class="item-thumbnail"><img src="http://www.thepacer.net/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="Political Science faculty react to senator&#8217;s retirement announcement"/></a><h3 class="title"><a href="http://www.thepacer.net/political-science-faculty-react-to-senators-retirement-announcement/" title="Click to read">Political Science faculty react to senator&#8217;s retirement announcement</a></h3><div class="meta"><a href="http://www.thepacer.net/political-science-faculty-react-to-senators-retirement-announcement/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/political-science-faculty-react-to-senators-retirement-announcement/" class="date"><i class="icon"></i><span>October 2, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://www.thepacer.net/new-details-and-suspects-revealed-in-holly-bobo-trial-updated/" title="Click to read" class="item-thumbnail"><img src="http://www.thepacer.net/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="New details and suspects revealed in Holly Bobo trial (Updated)"/></a><h3 class="title"><a href="http://www.thepacer.net/new-details-and-suspects-revealed-in-holly-bobo-trial-updated/" title="Click to read">New details and suspects revealed in Holly Bobo trial (Updated)</a></h3><div class="meta"><a href="http://www.thepacer.net/new-details-and-suspects-revealed-in-holly-bobo-trial-updated/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/new-details-and-suspects-revealed-in-holly-bobo-trial-updated/" class="date"><i class="icon"></i><span>September 24, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://www.thepacer.net/explosion-takes-place-on-murray-state-campus/" title="Click to read" class="item-thumbnail"><img src="http://www.thepacer.net/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="Explosion takes place on Murray State campus"/></a><h3 class="title"><a href="http://www.thepacer.net/explosion-takes-place-on-murray-state-campus/" title="Click to read">Explosion takes place on Murray State campus</a></h3><div class="meta"><a href="http://www.thepacer.net/explosion-takes-place-on-murray-state-campus/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/explosion-takes-place-on-murray-state-campus/" class="date"><i class="icon"></i><span>June 29, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://www.thepacer.net/food-insecurity-forum-skyhawks-share/" title="Click to read" class="item-thumbnail"><img src="http://www.thepacer.net/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="Food Insecurity Forum: Skyhawks Share"/></a><h3 class="title"><a href="http://www.thepacer.net/food-insecurity-forum-skyhawks-share/" title="Click to read">Food Insecurity Forum: Skyhawks Share</a></h3><div class="meta"><a href="http://www.thepacer.net/food-insecurity-forum-skyhawks-share/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/food-insecurity-forum-skyhawks-share/" class="date"><i class="icon"></i><span>March 24, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://www.thepacer.net/state-representative-defends-artificial-insemination-legitimacy-bill/" title="Click to read" class="item-thumbnail"><img src="http://www.thepacer.net/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="State representative defends artificial insemination legitimacy bill"/></a><h3 class="title"><a href="http://www.thepacer.net/state-representative-defends-artificial-insemination-legitimacy-bill/" title="Click to read">State representative defends artificial insemination legitimacy bill</a></h3><div class="meta"><a href="http://www.thepacer.net/state-representative-defends-artificial-insemination-legitimacy-bill/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/state-representative-defends-artificial-insemination-legitimacy-bill/" class="date"><i class="icon"></i><span>February 24, 2017</span></a></div><div class="clear"></div></div><div class="clear"></div></aside><aside id="feed_data_widget-4" class="widget widget_feed_data_widget"><h2 class="widget-title"><span class="active">U.S. & World</span></h2><div class="item item-thumb"><a href="http://www.thepacer.net/tension-builds-between-north-korea-and-the-us/" title="Click to read" class="item-thumbnail"><img src="http://www.thepacer.net/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="Tension builds between North Korea and the US"/></a><h3 class="title"><a href="http://www.thepacer.net/tension-builds-between-north-korea-and-the-us/" title="Click to read">Tension builds between North Korea and the US</a></h3><div class="meta"><a href="http://www.thepacer.net/tension-builds-between-north-korea-and-the-us/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/tension-builds-between-north-korea-and-the-us/" class="date"><i class="icon"></i><span>September 7, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://www.thepacer.net/the-already-historic-hurricane-irma/" title="Click to read" class="item-thumbnail"><img src="http://www.thepacer.net/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="The already historic Hurricane Irma"/></a><h3 class="title"><a href="http://www.thepacer.net/the-already-historic-hurricane-irma/" title="Click to read">The already historic Hurricane Irma</a></h3><div class="meta"><a href="http://www.thepacer.net/the-already-historic-hurricane-irma/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/the-already-historic-hurricane-irma/" class="date"><i class="icon"></i><span>September 6, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://www.thepacer.net/analyzing-harveys-path-to-destruction/" title="Click to read" class="item-thumbnail"><img width="150" height="150" src="http://www.thepacer.net/wp-content/uploads/2017/09/600px-Harvey_2017-08-25_2230Z-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="item-thumbnail" title="Analyzing Harvey&#8217;s path to destruction" srcset="http://www.thepacer.net/wp-content/uploads/2017/09/600px-Harvey_2017-08-25_2230Z-150x150.png 150w, http://www.thepacer.net/wp-content/uploads/2017/09/600px-Harvey_2017-08-25_2230Z-420x420.png 420w, http://www.thepacer.net/wp-content/uploads/2017/09/600px-Harvey_2017-08-25_2230Z.png 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><h3 class="title"><a href="http://www.thepacer.net/analyzing-harveys-path-to-destruction/" title="Click to read">Analyzing Harvey&#8217;s path to destruction</a></h3><div class="meta"><a href="http://www.thepacer.net/analyzing-harveys-path-to-destruction/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/analyzing-harveys-path-to-destruction/" class="date"><i class="icon"></i><span>September 3, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://www.thepacer.net/united-states-in-awe-of-total-solar-eclipse/" title="Click to read" class="item-thumbnail"><img width="150" height="150" src="http://www.thepacer.net/wp-content/uploads/2017/08/m17-092-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="item-thumbnail" title="United States in awe of total solar eclipse" /></a><h3 class="title"><a href="http://www.thepacer.net/united-states-in-awe-of-total-solar-eclipse/" title="Click to read">United States in awe of total solar eclipse</a></h3><div class="meta"><a href="http://www.thepacer.net/united-states-in-awe-of-total-solar-eclipse/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/united-states-in-awe-of-total-solar-eclipse/" class="date"><i class="icon"></i><span>August 22, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://www.thepacer.net/senate-confirms-gorsuch-to-supreme-court/" title="Click to read" class="item-thumbnail"><img width="150" height="150" src="http://www.thepacer.net/wp-content/uploads/2017/04/Neil_Gorsuch_10th_Circuit-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="item-thumbnail" title="Senate confirms Gorsuch to Supreme Court" /></a><h3 class="title"><a href="http://www.thepacer.net/senate-confirms-gorsuch-to-supreme-court/" title="Click to read">Senate confirms Gorsuch to Supreme Court</a></h3><div class="meta"><a href="http://www.thepacer.net/senate-confirms-gorsuch-to-supreme-court/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://www.thepacer.net/senate-confirms-gorsuch-to-supreme-court/" class="date"><i class="icon"></i><span>April 8, 2017</span></a></div><div class="clear"></div></div><div class="clear"></div></aside>	</section>


	<section id="right-side-bottom" class="section">
		<aside id="text-2" class="widget widget_text"><h2 class="widget-title"><span class="active">Like Us</span></h2>			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/thepacer.net" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div></div>
		<div class="clear"></div></aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><h2 class="widget-title"><span class="active">Follow me on Twitter</span></h2><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" height="400" lang="EN">My Tweets</a><div class="clear"></div></aside><aside id="wpzoom_instagram_widget-4" class="widget zoom-instagram-widget"><h2 class="widget-title"><span class="active">Instagram</span></h2>		<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
		    data-images-per-row="3"
		    data-image-width="140"
			data-image-spacing="5">

							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/Bc3GlfOFBm1/" target="_blank" title="Congratulations to our 2017 Fall Graduates! #utm #pacerpics #thepacer">
						<img src="https://scontent.cdninstagram.com/vp/309565df243d857014827c72c4fea301/5AF2505D/t51.2885-15/s150x150/e35/c154.0.772.772/25025325_561858810820540_3504049171520815104_n.jpg" alt="Congratulations to our 2017 Fall Graduates! #utm #pacerpics #thepacer">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/Bcdtlr3Fz3F/" target="_blank" title="UTM students spoke to WBBJ today about SR 1708 and the referendum. The news story will air at 10 p.m.
Pacer Photos/Daniel Jones">
						<img src="https://scontent.cdninstagram.com/vp/d013e322e756ed1dde77edfc5e0fdc04/5B03EED4/t51.2885-15/s150x150/e35/25024094_513802092329430_1099247873834352640_n.jpg" alt="UTM students spoke to WBBJ today about SR 1708 and the referendum. The news story will air at 10 p.m.
Pacer Photos/Daniel Jones">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/BbYkufulSaB/" target="_blank" title="Congratulations to the 2018 Miss UTM Morgan Martin, and the 2018 Miss Tennesee Soybean Festival, Katie Hodges.">
						<img src="https://scontent.cdninstagram.com/vp/a930c4c3001f803fa515847b2c2d9008/5AEADC05/t51.2885-15/s150x150/e35/23421372_299460080553820_3874317434525581312_n.jpg" alt="Congratulations to the 2018 Miss UTM Morgan Martin, and the 2018 Miss Tennesee Soybean Festival, Katie Hodges.">
					</a>
				</li>

				
							
				<li class="zoom-instagram-widget__item">
					<a href="https://www.instagram.com/p/Ba_1BGGlFAb/" target="_blank" title="Dr. McDonough will be presenting “First Leader in Dirty Matters” Nov. 2, at 4 p.m., in the Tennessee Room of the Holland McCombs Building.">
						<img src="https://scontent.cdninstagram.com/vp/6d61c1a718a45e6d5c96e5eeb81ad64b/5AF71006/t51.2885-15/s150x150/e35/c0.135.1080.1080/23161555_324661407937363_798427556968660992_n.jpg" alt="Dr. McDonough will be presenting “First Leader in Dirty Matters” Nov. 2, at 4 p.m., in the Tennessee Room of the Holland McCombs Building.">
					</a>
				</li>

				
		</ul>

		<div style="clear:both;"></div>
			<div class="zoom-instagram-widget__follow-me">
			<a href="http://instagram.com/utmpacerpics?ref=badge" class="ig-b- ig-b-v-24" target="_blank">View on Instagram</a>
		</div>
	<div class="clear"></div></aside>	</section>
</div>	
	<div class="clear"></div>
</div>			

<div class="clear"></div>

	<footer id="footer">
		
					<section id="footer-section">
				<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">More at UTM</h3><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-10378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10378"><a href="http://twitter.com/pacersports">Pacer Sports Twitter</a></li>
<li id="menu-item-10379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10379"><a href="http://www.utm.edu/organizations/wutm/wp/">WUTM 90.3 The Hawk</a></li>
<li id="menu-item-10380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10380"><a href="http://utmsports.com">UTM Sports</a></li>
<li id="menu-item-10381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10381"><a href="http://www.utm.edu/departments/comm/">UTM Department of Communications</a></li>
<li id="menu-item-10382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10382"><a href="http://thehub.orgsync.com/">The Hub at Orgsync</a></li>
</ul></div><div class="clear"></div></aside><aside id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=AP"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.thepacer.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">AP Newswire</a></h3><div class="clear"></div></aside>				<div class="clear"></div>
			</section>
		
		<div id="copyright">
			&copy; 2018  <a href="http://www.thepacer.net">The Pacer</a>. Designed by <a href="http://themeforest.net/user/tiennguyenvan/portfolio?ref=tiennguyenvan" target="_blank" rel="nofollow">Wpinhands</a>. Background image by <a href="http://utmartinphotography.tumblr.com" target="_blank">Nathan Morgan</a>.
		</div>
	</footer>

</div>
<a class='scrollup' href='#'>Scroll</a>



<script type="text/javascript"><!--
wpa2a.targets=[
{title:"UTM students\u2019 spirits remained high despite inclement weather",url:"http://www.thepacer.net/utm-students-spirits-remained-high-despite-inclement-weather/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
	<div style="display:none">
	<div class="grofile-hash-map-c6e06ea70660edd5a27cb1cf8f340b0e">
	</div>
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thepacer.net/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacer.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.14'></script>
<script type='text/javascript' src='http://www.thepacer.net/wp-includes/js/comment-reply.min.js?ver=4.4.14'></script>
<script type='text/javascript' src='http://www.thepacer.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.thepacer.net/wp-content/plugins/the-events-calendar-category-colors/resources/legend-superpowers.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.thepacer.net/wp-includes/js/wp-embed.min.js?ver=4.4.14'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'56916031',post:'24874',tz:'-6',srv:'www.thepacer.net'} ]);
	_stq.push([ 'clickTrackerInit', '56916031', '24874' ]);
</script>
<div id="fb-root"></div></body>
</html> 